[Tails-testers] TAILS Failed to Start Second Time After Upgr…

Delete this message

Reply to this message
Author: llightening
To: tails-testers mailing list
Subject: [Tails-testers] TAILS Failed to Start Second Time After Upgrade to 3.13.1
I recently updated TAILS to 3.13.1 through the automatic update prodedure.
After booting up during to restart to install the update, it failed to
show up as my USB drive when I tried to boot it again. The computer I am
using is a Samsung All-In-One, with an quad-core Intel i5-3470T clocked at
2.9 GHz. System is 64 bit with 6GB of ram. The USB drive I am using is
an 8GB Kingston Datatraveler (USB 3.0). I do not remember if the drive
showed up or not, but I know it did not show up as it used to. The
previously mentioned computer supports BIOS + UEFI. When I saw that it
didn't show up (I already knew about the bug), I tried booting it on an
older computer I had (it only supports BIOS boot), and it showed up just
like normal. I booted into it and ran

$ sgdisk --recompute-chs /dev/bilibop

in a root terminal. After shutting down, it showed up just fine on my
main machine, just like normal.

I have fully fixed the issue, and I don't need any support, but I wanted
to post my results to aid the developers in fixing this issue.