Re: [Tails-testers] TAILS 3.13.1 and previous versions fail …

Delete this message

Reply to this message
Author: u
To: Tails list for early testers,, Tails help desk
Subject: Re: [Tails-testers] TAILS 3.13.1 and previous versions fail to boot Dell Latitude E5250

Thank you for reporting back.

On 26.03.19 18:31, ctop1@??? wrote:
> I have not been able to boot the Dell Latitude E5250 with a USB device.
> The only time it will boot is from the first USB disk, when I build the second USB disk using the TAILS-Installer, RUFUS, Universal USB Installer or Etcher it fails to boot. The error message is
> selected boot device failed press any key to continue

This sounds like the "second boot failure bug".
for more information.

It would be helpful for us if you could test the procedure described in:
and report back to the list.

> I have tried switching from UEFI to Legacy BIOS in the Dell BIOS setup
> disable secure boot
> nothing I have tried will allow it to boot.
> The Latitude E5250 will boot using the first USB device when we would build the disk using the two USB drives method, but when using then trying to use the second built USB drive, built using the native installers, it returns the error message at boot up selected boot device failed press any key to continue.

Note that you do not have to create a second stick anymore, when using
the Tails USB images, see

Did you download an ISO or an IMG to create the stick in this case?

> However if I try using the exact same flash disk either the second build or the newest version of the TAILS build 3.13.1 with the .img image on a different DELL laptop, for example, an Dell Precision M6400, or any other device like a Microsoft Surface, it successfully boots up.
> The only laptop that fails to boot from the bootable USB drive is this DELL Latitude E5250

Ok. And this happens with a stick installed using the new IMG method?

> If you have a procedure I need to follow to succeed booting this Dell Latitude E5250 to TAILS or you need additional information from me, Please contact me with this email address listed below,

Thanks! I'm also putting our help desk in copy of this email, in case
they had similar cases with this hardware in the past.

> OS Name:     Microsoft Windows 10 Pro
> Version:       10.0.17763 Build 17763
> Other OS Description     Not Available
> OS Manufacturer    Microsoft Corporation
> System Name    E5250-06150GL
> System Manufacturer    Dell Inc.
> System Model    Latitude E5250
> System Type    x64-based PC
> System SKU    062A
> Processor    Intel(R) Core(TM) i5-4310U CPU @ 2.00GHz, 2594 Mhz, 2 Core(s), 4 Logical Processor(s)
> BIOS Version/Date    Dell Inc. A20, 10/23/2018
> SMBIOS Version    2.8
> Embedded Controller Version    255.255
> BIOS Mode    UEFI
> BaseBoard Manufacturer    Dell Inc.
> BaseBoard Product    08T0PT
> BaseBoard Version    A00
> Platform Role    Mobile
> Secure Boot State    Off
> PCR7 Configuration    Binding Not Possible
> Windows Directory    C:\WINDOWS
> System Directory    C:\WINDOWS\system32
> Boot Device    \Device\HarddiskVolume1
> Locale    United States
> Hardware Abstraction Layer    Version = "10.0.17763.194"
> User Name    E5250-06150GL\topc
> Time Zone    Eastern Daylight Time
> Installed Physical Memory (RAM)    12.0 GB
> Total Physical Memory    11.9 GB