Re: [Tails-testers] R: Re: TAILS FAILS TO START A SECOND TI…

Delete this message

Reply to this message
Author: segfault
To: lupi.claudio, Tails list for early testers
Subject: Re: [Tails-testers] R: Re: TAILS FAILS TO START A SECOND TIME

> Sorry, I wasn't clear: my fault. I can use the Tails USB stick on other computers. However, the ASUS computer which I booted using the Tails USB does not recognize any bootable USB anymore. The USB port works correctly, but no USB stick is listed in the boot menu.
> I thought there was a problem with the BIOS, so I tried to "update" the BIOS (in fact the BIOS was already updated) using Asus E-Z Flash utility with a BIOS image saved on hard disk. It didn't work: no USB stick listed in the boot menu or in the list of available drives. Then I tried to disconnect all the hard disks and I repeated the "update" operation reading the BIOS image from a read-only CD (much in the same way as if my PC was infected by a BIOS virus). After this, I reconnected all the HDs and the USB sticks were correctly listed in the boot menu. However, after I booted from the Tails stick, again no USB stick was listed in the boot menu or in the list of available drives.

Wow, that's strange. Seems to be a weird bug in the BIOS - Tails doesn't
modify anything that should affect which devices are recognized as
bootable. Is this UEFI or legacy BIOS? And in each case, could you try
changing the boot mode to the other one?

> I will try the solutions you indicated as soon as possible, and I will let you know.

After your clarifications, this does not anymore seem to be the second
boot issue we are currently investigating. So I don't think the fix I
pointed you to will work - but you are of course still free to try it.