Re: [blag-devel] [blag-noise] lots of blaghead updates

Delete this message

Reply to this message
Author: jeff
Date:  
To: BLAG Linux And GNU Development Discussion
Subject: Re: [blag-devel] [blag-noise] lots of blaghead updates
If you can actually go thru it and create a list of package names that are
needed, that makes it faster for me (e.g. cut & paste...), which also means i
can do it faster :)

Weyasey wrote:
> Here are some that I'm having problems with, hope they can be resolved.
>
> --> Finished Dependency Resolution
> gnome-packagekit-0.2.5-2.fc9.i386 from installed has depsolving problems
> --> Missing Dependency: libpackagekit.so.4 is needed by package
> gnome-packagekit-0.2.5-2.fc9.i386 (installed)
> hal-0.5.11-4.fc10.i386 from installed has depsolving problems
> --> Missing Dependency: hal-libs = 0.5.11-4.fc10 is needed by
> package hal-0.5.11-4.fc10.i386 (installed)
> gcc-4.3.2-3.i386 from installed has depsolving problems
> --> Missing Dependency: cpp = 4.3.2-3 is needed by package
> gcc-4.3.2-3.i386 (installed)
> gcc-4.3.2-3.i386 from installed has depsolving problems
> --> Missing Dependency: libgomp = 4.3.2-3 is needed by package
> gcc-4.3.2-3.i386 (installed)
> system-config-printer-1.0.4-1.fc10.i386 from installed has depsolving problems
> --> Missing Dependency: system-config-printer-libs = 1.0.4-1.fc10 is
> needed by package system-config-printer-1.0.4-1.fc10.i386 (installed)
> gcc-c++-4.3.2-3.i386 from installed has depsolving problems
> --> Missing Dependency: libstdc++ = 4.3.2-3 is needed by package
> gcc-c++-4.3.2-3.i386 (installed)
> gcc-c++-4.3.2-3.i386 from installed has depsolving problems
> --> Missing Dependency: libstdc++-devel = 4.3.2-3 is needed by
> package gcc-c++-4.3.2-3.i386 (installed)
> --> Running transaction check
> --> Processing Dependency: libpackagekit.so.4 for package: gnome-packagekit
> --> Processing Dependency: cpp = 4.3.2-3 for package: gcc
> --> Processing Dependency: libgomp = 4.3.2-3 for package: gcc
> --> Processing Dependency: system-config-printer-libs = 1.0.4-1.fc10
> for package: system-config-printer
> --> Processing Dependency: libstdc++ = 4.3.2-3 for package: gcc-c++
> --> Processing Dependency: libstdc++-devel = 4.3.2-3 for package: gcc-c++
> --> Processing Dependency: hal-libs = 0.5.11-4.fc10 for package: hal
> --> Finished Dependency Resolution
> gnome-packagekit-0.2.5-2.fc9.i386 from installed has depsolving problems
> --> Missing Dependency: libpackagekit.so.4 is needed by package
> gnome-packagekit-0.2.5-2.fc9.i386 (installed)
> hal-0.5.11-4.fc10.i386 from installed has depsolving problems
> --> Missing Dependency: hal-libs = 0.5.11-4.fc10 is needed by
> package hal-0.5.11-4.fc10.i386 (installed)
> gcc-4.3.2-3.i386 from installed has depsolving problems
> --> Missing Dependency: cpp = 4.3.2-3 is needed by package
> gcc-4.3.2-3.i386 (installed)
> gcc-4.3.2-3.i386 from installed has depsolving problems
> --> Missing Dependency: libgomp = 4.3.2-3 is needed by package
> gcc-4.3.2-3.i386 (installed)
> system-config-printer-1.0.4-1.fc10.i386 from installed has depsolving problems
> --> Missing Dependency: system-config-printer-libs = 1.0.4-1.fc10 is
> needed by package system-config-printer-1.0.4-1.fc10.i386 (installed)
> gcc-c++-4.3.2-3.i386 from installed has depsolving problems
> --> Missing Dependency: libstdc++ = 4.3.2-3 is needed by package
> gcc-c++-4.3.2-3.i386 (installed)
> gcc-c++-4.3.2-3.i386 from installed has depsolving problems
> --> Missing Dependency: libstdc++-devel = 4.3.2-3 is needed by
> package gcc-c++-4.3.2-3.i386 (installed)
> Skip-broken could not solve problems
> Error: Missing Dependency: gnome-vfs2 = 2.23.0-2.fc10 is needed by
> package gnome-vfs2-devel-2.23.0-2.fc10.i386 (installed)
> Error: Missing Dependency: compiz = 0.7.6-10.fc10 is needed by package
> compiz-devel-0.7.6-10.fc10.i386 (installed)
> Error: Missing Dependency: libgcj = 4.3.2-3 is needed by package
> libgcj-src-4.3.2-3.i386 (installed)
> Error: Missing Dependency: sqlite = 3.5.9-1.fc10 is needed by package
> sqlite-devel-3.5.9-1.fc10.i386 (installed)
> Error: Missing Dependency: libxml2 = 2.7.1-1.fc10 is needed by package
> libxml2-devel-2.7.1-1.fc10.i386 (installed)
> Error: Missing Dependency: libsoup = 2.23.92-1.fc10 is needed by
> package libsoup-devel-2.23.92-1.fc10.i386 (installed)
> Error: Missing Dependency: xine-lib = 1.1.12 is needed by package
> xine-lib-moles-1.1.12-1.fc9.i386 (installed)
> Error: Missing Dependency: gimp-libs-i386 = 2:2.4.7-1.fc10 is needed
> by package 2:gimp-2.4.7-1.fc10.i386 (installed)
> Error: Missing Dependency: perl = 4:5.10.0-41.fc10 is needed by
> package 1:perl-IPC-Cmd-0.40-41.fc10.i386 (installed)
> Error: Missing Dependency: dbus = 1.2.3-1.fc10 is needed by package
> dbus-devel-1.2.3-1.fc10.i386 (installed)
> Error: Missing Dependency: NetworkManager =
> 1:0.7.0-0.11.svn4022.2.fc10 is needed by package
> 1:NetworkManager-devel-0.7.0-0.11.svn4022.2.fc10.i386 (installed)
> Error: Missing Dependency: libboost_thread-mt.so.3 is needed by
> package gnash-0.8.3-2.fc10.i386 (installed)
> Error: Missing Dependency: perl = 4:5.10.0-41.fc10 is needed by
> package 1:perl-Locale-Maketext-Simple-0.18-41.fc10.i386 (installed)
> Error: Missing Dependency: gnome-panel-libs = 2.23.92-1.fc10 is needed
> by package gnome-panel-devel-2.23.92-1.fc10.i386 (installed)
> Error: Missing Dependency: libpackagekit.so.5 is needed by package
> gnome-packagekit-0.3.2-1.fc10.i386 (blag)
> Error: Missing Dependency: gnome-vfs2 = 2.23.0-2.fc10 is needed by
> package gnome-vfs2-smb-2.23.0-2.fc10.i386 (installed)
> Error: Missing Dependency: libgcj = 4.3.2-3 is needed by package
> gcc-java-4.3.2-3.i386 (installed)
> Error: Missing Dependency: gnome-python2-extras = 2.19.1-17.fc9 is
> needed by package gnome-python2-libegg-2.19.1-17.fc9.i386 (installed)
> Error: Missing Dependency: qt = 1:4.4.1-3.fc10 is needed by package
> 1:qt-devel-4.4.1-3.fc10.i386 (installed)
> Error: Missing Dependency: gnome-desktop = 2.23.92-1.fc10 is needed by
> package gnome-desktop-devel-2.23.92-1.fc10.i386 (installed)
> Error: Missing Dependency: perl = 4:5.10.0-41.fc10 is needed by
> package 1:perl-Module-Load-0.12-41.fc10.i386 (installed)
> Error: Missing Dependency: gnome-keyring = 2.23.92-1.fc10 is needed by
> package gnome-keyring-devel-2.23.92-1.fc10.i386 (installed)
> Error: Missing Dependency: system-config-printer-libs = 1.0.7-2.fc10
> is needed by package system-config-printer-1.0.7-2.fc10.i386 (blag)
> Error: Missing Dependency: libsmbclient = 3.2.1-0.19.fc10 is needed by
> package libsmbclient-devel-3.2.1-0.19.fc10.i386 (installed)
> Error: Missing Dependency: python = 2.5.1-30.fc10 is needed by package
> python-tools-2.5.1-30.fc10.i386 (installed)
> Error: Missing Dependency: libpurple = 2.5.1-1.fc10 is needed by
> package pidgin-2.5.1-1.fc10.i386 (installed)
> Error: Missing Dependency: gnome-python2-extras = 2.19.1-17.fc9 is
> needed by package gnome-python2-gtkspell-2.19.1-17.fc9.i386
> (installed)
> Error: Missing Dependency: python = 2.5.1-30.fc10 is needed by package
> tkinter-2.5.1-30.fc10.i386 (installed)
> Error: Missing Dependency: libgsf = 1.14.9-1.fc10 is needed by package
> libgsf-gnome-1.14.9-1.fc10.i386 (installed)
> Error: Missing Dependency: hal = 0.5.11-4.fc10 is needed by package
> hal-devel-0.5.11-4.fc10.i386 (installed)
> Error: Missing Dependency: perl = 4:5.10.0-41.fc10 is needed by
> package 1:perl-Archive-Extract-0.24-41.fc10.i386 (installed)
> Error: Missing Dependency: libbonoboui = 2.23.5-1.fc10 is needed by
> package libbonoboui-devel-2.23.5-1.fc10.i386 (installed)
> Error: Missing Dependency: libbonobo = 2.23.1-1.fc10 is needed by
> package libbonobo-devel-2.23.1-1.fc10.i386 (installed)
> Error: Missing Dependency: gnutls = 2.4.1-1.fc10 is needed by package
> gnutls-devel-2.4.1-1.fc10.i386 (installed)
> Error: Missing Dependency: NetworkManager-glib =
> 1:0.7.0-0.11.svn4022.2.fc10 is needed by package
> 1:NetworkManager-gnome-0.7.0-0.11.svn4022.2.fc10.i386 (installed)
> Error: Missing Dependency: libgnome = 2.23.5-1.fc10 is needed by
> package libgnome-devel-2.23.5-1.fc10.i386 (installed)
> Error: Missing Dependency: NetworkManager =
> 1:0.7.0-0.11.svn4022.2.fc10 is needed by package
> 1:NetworkManager-gnome-0.7.0-0.11.svn4022.2.fc10.i386 (installed)
> Error: Missing Dependency: libboost_date_time-mt.so.3 is needed by
> package gnash-0.8.3-2.fc10.i386 (installed)
> Error: Missing Dependency: evolution-data-server = 2.23.92-1.fc10 is
> needed by package evolution-data-server-devel-2.23.92-1.fc10.i386
> (installed)
> Error: Missing Dependency: libgcj = 4.3.2-3 is needed by package
> libgcj-devel-4.3.2-3.i386 (installed)
> Error: Missing Dependency: gecko-libs = 1.9.0.1 is needed by package
> firefox-3.0.1-2blag.f9.i386 (installed)
> Error: Missing Dependency: libpurple = 2.5.1-1.fc10 is needed by
> package libpurple-devel-2.5.1-1.fc10.i386 (installed)
> Error: Missing Dependency: perl = 4:5.10.0-41.fc10 is needed by
> package perl-Module-Load-Conditional-0.24-41.fc10.i386 (installed)
> Error: Missing Dependency: gnome-settings-daemon = 2.23.92-2.fc10 is
> needed by package gnome-settings-daemon-devel-2.23.92-2.fc10.i386
> (installed)
> Error: Missing Dependency: samba-common = 3.2.1-0.19.fc10 is needed by
> package samba-client-3.2.1-0.19.fc10.i386 (installed)
> Error: Missing Dependency: perl = 4:5.10.0-41.fc10 is needed by
> package perl-CPAN-1.9205-41.fc10.i386 (installed)
> Error: Missing Dependency: metacity = 2.23.610-1.fc10 is needed by
> package metacity-devel-2.23.610-1.fc10.i386 (installed)
> Error: Missing Dependency: libgnomeui = 2.23.90-1.fc10 is needed by
> package libgnomeui-devel-2.23.90-1.fc10.i386 (installed)
> Error: Missing Dependency: gnutls = 2.4.1-1.fc10 is needed by package
> gnutls-utils-2.4.1-1.fc10.i386 (installed)
> Error: Missing Dependency: perl = 4:5.10.0-41.fc10 is needed by
> package 1:perl-Params-Check-0.26-41.fc10.i386 (installed)
> Error: Missing Dependency: gcc = 4.3.2-3 is needed by package
> gcc-java-4.3.2-3.i386 (installed)
> Error: Missing Dependency: GConf2 = 2.23.2-1.fc10 is needed by package
> GConf2-devel-2.23.2-1.fc10.i386 (installed)
> Error: Missing Dependency: ORBit2 = 2.14.14-1.fc10 is needed by
> package ORBit2-devel-2.14.14-1.fc10.i386 (installed)
>
> 2008/10/4 jeff <moe@???>:
>> let me know what more you may need :)
>> _______________________________________________
>> blag-noise mailing list
>> blag-noise@???
>> https://www.autistici.org/mailman/listinfo/blag-noise
>>
>
>
>