Re: [blag-noise] [blag-devel] xulrunner/yelp tangle

Delete this message

Reply to this message
Author: jeff
Date:  
To: blag-devel, [blag-noise]
Subject: Re: [blag-noise] [blag-devel] xulrunner/yelp tangle
r7 wrote:
> r7 wrote:
>
>> [root@box ~]# apt-get upgrade
>>    xulrunner (1.9-1.fc9 => 1.9.0.1-1.fc9)
>>    yelp (2.22.1-3.fc9 => 2.22.1-4.fc9)

>
> and now firefox is added to mix after cycle:
>
> [root@box ~]# apt-get upgrade
> The following packages have been kept back
>    firefox (3.0-2blag.f9 => 3.0.1-2blag.f9)
>    xulrunner (1.9-1.fc9 => 1.9.0.1-1.fc9)
>    yelp (2.22.1-3.fc9 => 2.22.1-4.fc9)
> 0 upgraded, 0 newly installed, 0 removed and 3 not upgraded.
> [root@box ~]# apt-get install firefox
> The following packages have unmet dependencies:
>   firefox: Depends: gecko-libs (= 1.9.0.1)
> E: Broken packages
> [root@box ~]#




$ rpm -q --whatprovides gecko-libs
xulrunner-1.9.0.1-1.fc9.i386

I think you have some cruft hanging around from 70k which is causing this.